PodCraft: October Announcements

Discussion in 'News and Announcements' started by Nif35, Oct 9, 2017.

?

Would you play more if PodCraft was on 1.8.9?

  1. Yes

    100.0%
  2. No

    0 vote(s)
    0.0%
  3. Depends..

    0 vote(s)
    0.0%
  1. Nif35

    Nif35 Administrator

    Hello everyone! Not too much to talk about today, but the creative server is opening soon. I will add to this post if anything else changes. Also, please vote in the poll!
  2. Not_Connected

    Not_Connected New Member

    I just kind of hate 1.12. also it doesn't run super well in my computer. ALSO, I always play in 1.8.9 cause it's better.
    MusicGirl247 likes this.
  3. MusicGirl247

    MusicGirl247 New Member

    Heck yeah, my dude. I mean, have you seen 1.12.2? that's a whole 'nother conversation. We're talkin about downloading ANOTHER optife xD xD. Plus, has anyone, seen that new combat update?? Like? Shield? No thank YOU! That's what blocking is for. (I swear birdman... Don't even) AND BOY OH BOY DO I LOVE HAVING TO MAKE THREE KINDS OF WOOL OR FIND THREE OF THE SAME COLOR SHEEP (with the rates of brown sheep and grey sheep ever increasing) JUST TO MAKE A BED! Guess we can't skip those nights anymore. Back to hiding in those holes for 10 minutes while u go afk!
    Not_Connected likes this.
  4. MusicGirl247

    MusicGirl247 New Member

    Oh dang. Bet Skyblock isn't coming anytime soon even though it's advertised. It's okay though. Once I get a dog, some admin/owner will just come and kill it, rendering the 20 odd hours I'd spend on the skyblock to nothing more than a bit of xp.
    Bet the new players want sky block. (as I proceed to think of only like, two new players that have joined)
    All the good skyblock "plugins" are still in 1.8.9 anyway. So maybe after putting it off for like threeeee months, it'll show up. I mean it's not like the server needs to be closed down because no one's ever on it anyway lol
    Not_Connected likes this.
  5. Not_Connected

    Not_Connected New Member

    True. 1.12 sky block is so confusing and stuff. Like c'mon guys. xD
    MusicGirl247 likes this.
  6. MusicGirl247

    MusicGirl247 New Member

    It's so bad. Might as well have taken out the cobble gen lol. Didn't need that anyway. Just pull some cobblestone outta my ass thin air
    Not_Connected likes this.
  7. Not_Connected

    Not_Connected New Member

    Truuee! Who needs that kind of stress in their lives? It amazes me every day that someone at MOJANG auctually let 1.12 come out. Did you fellas forget which game you were making? xD
    MusicGirl247 likes this.
  8. MusicGirl247

    MusicGirl247 New Member

    like uuuugh MOJANG, If you love 1.12 so much, get a room AT LEAST. MOJANG wants all the people to love Mc like fps and mobas and all that. like screw offfffff.
  9. MusicGirl247

    MusicGirl247 New Member

    (At least Hypixle is good at making good games within the game) (Cough)
  10. Not_Connected

    Not_Connected New Member

    It's true! But hypixel is doing everything from 1.8 you can just join on any version.
    MusicGirl247 likes this.
  11. MusicGirl247

    MusicGirl247 New Member

    True but who's on 1.9 or 10. Let's be honest. people are either on 1.8.9 or the newest update (which is almost no one)
  12. Not_Connected

    Not_Connected New Member

    And is 1.11 just not even worth mentioning? Well yeah it was pretty grabo. Although out of those 3 versions 1.10 was probably the best.
    MusicGirl247 likes this.
  13. MusicGirl247

    MusicGirl247 New Member

    Was it though? I mean, fuck screw 1.anything higher than 1.8.9. I could definitely tolerate 1.10 though (snorts grabo)
    Not_Connected likes this.

Share This Page